This is kibana 4 in a minimal docker image under 50mb. Images are tagged by kibana versions.
docker run -d -p <host ip>:<host port>:5601 \
-e KIBANA_ES_URL=<elasticsearch url> bobrik/kibana
You could set KIBANA_INDEX env variable to set an index for kibana's data.
Kibana has unresolved issue
that triggers an error if you use long text fields. This image has
patch applied that fixes the problem in tags with postfix -no-highlighting.
Once issue is resolved, patch will be removed from this image.
Content type
Image
Digest
sha256:d5767947b…
Size
15 MB
Last updated
over 11 years ago
docker pull bobrik/kibana