NGINX server for handling RTMP to HLS
211
Receive rtmp broadcast data and translate to hls to display on web through http
IMPORTANT NOTES : Currently you can't access the rtmtp server from outside of your server cause it's will be blocked by CORS. to prevenet this error. you need to update nginx.conf to allow access origin for example :
add_header Access-Control-Allow-Origin *; add_header Access-Control-Allow-Methods "GET, OPTIONS";
this is will be update on next update.
Content type
Image
Digest
sha256:2e2d58165…
Size
313.1 MB
Last updated
over 2 years ago
docker pull mrdyman/nginx-rtmp